{"action":"Upgrade gnutls28 to 3.3.8-4 or later.","affected":[{"fixed":"3.3.8-4","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.8-4"],"id":"tcs_01M5NAZ9F61XX5TPS4T8EYGDFQ","modified_at":"2026-10-23T15:47:27.819954937Z","published_at":"2014-11-13T21:32:13.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8564","https://security-tracker.debian.org/tracker/CVE-2014-8564"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8564#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8564"}],"summary":"The _gnutls_ecc_ansi_x963_export function in gnutls_ecc.c in GnuTLS 3.x before 3.1.28, 3.2.x before 3.2.20, and 3.3.x before 3.3.10 allows remote attackers to cause a denial of service (out-of-bounds"}