{"action":"Upgrade libapache2-mod-auth-mellon to 0.9.1 or later.","affected":[{"fixed":"0.9.1","introduced":"0"}],"component":"libapache2-mod-auth-mellon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.1"],"id":"tcs_01M5NAZ9PRZ0WHSF8X2G1CMJ29","modified_at":"2026-10-23T15:47:34.027042928Z","published_at":"2014-11-15T21:59:06.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8566","https://security-tracker.debian.org/tracker/CVE-2014-8566"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8566","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8566"}],"summary":"The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information or cause a denial of service (segmentation fault) via unspecified vectors related to a \"session overflow"}