{"action":"Upgrade mod-wsgi to 4.2.7-1 or later.","affected":[{"fixed":"4.2.7-1","introduced":"0"}],"component":"mod-wsgi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.7-1"],"id":"tcs_01M5NAZB3EVA1PTHZC7ZEPVY3W","modified_at":"2026-10-23T15:47:23.944821652Z","published_at":"2014-12-16T18:59:08.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8583","https://security-tracker.debian.org/tracker/CVE-2014-8583"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8583#Debian:13/mod-wsgi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8583"}],"summary":"mod_wsgi before 4.2.4 for Apache, when creating a daemon process group, does not properly handle when group privileges cannot be dropped, which might allow attackers to gain privileges via unspecified"}