{"action":"Upgrade dpkg to 1.17.22 or later.","affected":[{"fixed":"1.17.22","introduced":"0"}],"component":"dpkg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.17.22"],"id":"tcs_01M5NAZD0V826ZEW4TMJDZHY56","modified_at":"2026-10-23T15:47:28.350492059Z","published_at":"2015-01-20T15:59:01.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8625","https://security-tracker.debian.org/tracker/CVE-2014-8625"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8625","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8625"}],"summary":"Multiple format string vulnerabilities in the parse_error_msg function in parsehelp.c in dpkg before 1.17.22 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary"}