{"action":"Upgrade wireshark to 1.12.1+g01b65bf-2 or later.","affected":[{"fixed":"1.12.1+g01b65bf-2","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.12.1+g01b65bf-2"],"id":"tcs_01M5NAZENAZ2WE9MZXRSRKA8WJ","modified_at":"2026-10-23T15:47:36.274228072Z","published_at":"2014-11-23T02:59:02.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8711","https://security-tracker.debian.org/tracker/CVE-2014-8711"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8711","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8711"}],"summary":"Multiple integer overflows in epan/dissectors/packet-amqp.c in the AMQP dissector in Wireshark 1.10.x before 1.10.11 and 1.12.x before 1.12.2 allow remote attackers to cause a denial of service (appli"}