{"action":"Upgrade imagemagick to 8:6.8.9.9-3 or later.","affected":[{"fixed":"8:6.8.9.9-3","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.8.9.9-3"],"id":"tcs_01M5NAZGCS3ZED88G8NH3RB4W6","modified_at":"2026-10-23T16:01:33.483084916Z","published_at":"2017-04-11T19:59:00.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8716","https://security-tracker.debian.org/tracker/CVE-2014-8716"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8716#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8716"}],"summary":"The JPEG decoder in ImageMagick before 6.8.9-9 allows local users to cause a denial of service (out-of-bounds memory access and crash)."}