{"action":"Upgrade tcpdump to 4.6.2-2 or later.","affected":[{"fixed":"4.6.2-2","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.6.2-2"],"id":"tcs_01M5NAZNF7TCNP32RQA3RGT0ZR","modified_at":"2026-10-23T15:47:30.200546744Z","published_at":"2014-11-20T17:50:05.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8768","https://security-tracker.debian.org/tracker/CVE-2014-8768"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8768#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8768"}],"summary":"Multiple Integer underflows in the geonet_print function in tcpdump 4.5.0 through 4.6.2, when in verbose mode, allow remote attackers to cause a denial of service (segmentation fault and crash) via a"}