{"action":"Upgrade tcpdump to 4.6.2-2 or later.","affected":[{"fixed":"4.6.2-2","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.6.2-2"],"id":"tcs_01M5NAZNQV21M6MBGYN19ZPX0B","modified_at":"2026-10-23T15:47:30.026832458Z","published_at":"2014-11-20T17:50:06.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8769","https://security-tracker.debian.org/tracker/CVE-2014-8769"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8769#Debian:13/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8769"}],"summary":"tcpdump 3.8 through 4.6.2 might allow remote attackers to obtain sensitive information from memory or cause a denial of service (packet loss or segmentation fault) via a crafted Ad hoc On-Demand Dista"}