{"action":"Upgrade phpmyadmin to 4:4.2.12-1 or later.","affected":[{"fixed":"4:4.2.12-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.2.12-1"],"id":"tcs_01M5NAZQGSFQMMG73NA9Y71J27","modified_at":"2026-10-23T15:47:28.959326017Z","published_at":"2014-11-30T11:59:00.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8958","https://security-tracker.debian.org/tracker/CVE-2014-8958"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8958#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8958"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.6, 4.1.x before 4.1.14.7, and 4.2.x before 4.2.12 allow remote authenticated users to inject arbitrary web script"}