{"action":"Upgrade phpmyadmin to 4:4.2.12-1 or later.","affected":[{"fixed":"4:4.2.12-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.2.12-1"],"id":"tcs_01M5NAZR6RBHRMD1ACW0S8WHD3","modified_at":"2026-10-23T15:47:26.208846479Z","published_at":"2014-11-30T11:59:02.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8960","https://security-tracker.debian.org/tracker/CVE-2014-8960"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8960","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8960"}],"summary":"Cross-site scripting (XSS) vulnerability in libraries/error_report.lib.php in the error-reporting feature in phpMyAdmin 4.1.x before 4.1.14.7 and 4.2.x before 4.2.12 allows remote authenticated users"}