{"action":"Upgrade phpmyadmin to 4:4.2.12-1 or later.","affected":[{"fixed":"4:4.2.12-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.2.12-1"],"id":"tcs_01M5NAZRWTDHFAZQ024FSSKQQK","modified_at":"2026-10-23T15:47:33.107193153Z","published_at":"2014-11-30T11:59:03.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8961","https://security-tracker.debian.org/tracker/CVE-2014-8961"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8961#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8961"}],"summary":"Directory traversal vulnerability in libraries/error_report.lib.php in the error-reporting feature in phpMyAdmin 4.1.x before 4.1.14.7 and 4.2.x before 4.2.12 allows remote authenticated users to obta"}