{"action":"Upgrade flac to 1.3.0-3 or later.","affected":[{"fixed":"1.3.0-3","introduced":"0"}],"component":"flac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.0-3"],"id":"tcs_01M5NAZS5K3RVT28GWYKXREWEN","modified_at":"2026-10-23T15:47:31.734280479Z","published_at":"2014-11-26T15:59:07.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8962","https://security-tracker.debian.org/tracker/CVE-2014-8962"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8962#Debian:13/flac","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8962"}],"summary":"Stack-based buffer overflow in stream_decoder.c in libFLAC before 1.3.1 allows remote attackers to execute arbitrary code via a crafted .flac file."}