{"action":"Upgrade pcre3 to 2:8.35-3.3 or later.","affected":[{"fixed":"2:8.35-3.3","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.35-3.3"],"id":"tcs_01M5NAZSE9QBASHFJNEB9Y7H3X","modified_at":"2026-10-23T15:47:24.247956225Z","published_at":"2014-12-16T18:59:10.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8964","https://security-tracker.debian.org/tracker/CVE-2014-8964"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8964","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8964"}],"summary":"Heap-based buffer overflow in PCRE 8.36 and earlier allows remote attackers to cause a denial of service (crash) or have other unspecified impact via a crafted regular expression, related to an assert"}