{"action":"Upgrade lsyncd to 2.1.5-2 or later.","affected":[{"fixed":"2.1.5-2","introduced":"0"}],"component":"lsyncd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.5-2"],"id":"tcs_01M5NAZSYRSA1RWEZ1VYC4Y572","modified_at":"2026-10-23T15:47:37.699962842Z","published_at":"2014-12-05T16:59:11.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8990","https://security-tracker.debian.org/tracker/CVE-2014-8990"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8990","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8990"}],"summary":"default-rsyncssh.lua in Lsyncd 2.1.5 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in a filename."}