{"action":"Upgrade python-pip to 1.5.6-4 or later.","affected":[{"fixed":"1.5.6-4","introduced":"0"}],"component":"python-pip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.6-4"],"id":"tcs_01M5NAZT7QT5BMMMR2VGRKR356","modified_at":"2026-10-23T15:47:30.716032645Z","published_at":"2014-11-24T15:59:15.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8991","https://security-tracker.debian.org/tracker/CVE-2014-8991"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8991","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8991"}],"summary":"pip 1.3 through 1.5.6 allows local users to cause a denial of service (prevention of package installation) by creating a /tmp/pip-build-* file for another user."}