{"action":"Upgrade icecast2 to 2.4.0-1.1 or later.","affected":[{"fixed":"2.4.0-1.1","introduced":"0"}],"component":"icecast2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.0-1.1"],"id":"tcs_01M5NAZTM6V60ZKD896Z233BQ2","modified_at":"2026-10-23T15:47:34.551853062Z","published_at":"2014-12-03T18:59:08.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9018","https://security-tracker.debian.org/tracker/CVE-2014-9018"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9018","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9018"}],"summary":"Icecast before 2.4.1 transmits the output of the on-connect script, which might allow remote attackers to obtain sensitive information, related to shared file descriptors."}