{"action":"Upgrade flac to 1.3.0-3 or later.","affected":[{"fixed":"1.3.0-3","introduced":"0"}],"component":"flac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.0-3"],"id":"tcs_01M5NAZV6PDRFSKSQTGP4C86BQ","modified_at":"2026-10-23T15:47:34.454652391Z","published_at":"2014-11-26T15:59:08.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9028","https://security-tracker.debian.org/tracker/CVE-2014-9028"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9028#Debian:14/flac","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9028"}],"summary":"Heap-based buffer overflow in stream_decoder.c in libFLAC before 1.3.1 allows remote attackers to execute arbitrary code via a crafted .flac file."}