{"action":"Upgrade xen to 4.4.1-4 or later.","affected":[{"fixed":"4.4.1-4","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.1-4"],"id":"tcs_01M5NAZVAP6GVKG8TQHE2MYDNQ","modified_at":"2026-10-23T15:47:30.554432734Z","published_at":"2014-11-24T15:59:19.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9030","https://security-tracker.debian.org/tracker/CVE-2014-9030"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9030","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9030"}],"summary":"The do_mmu_update function in arch/x86/mm.c in Xen 3.2.x through 4.4.x does not properly manage page references, which allows remote domains to cause a denial of service by leveraging control over an"}