{"action":"Upgrade wordpress to 4.0.1+dfsg-1 or later.","affected":[{"fixed":"4.0.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.1+dfsg-1"],"id":"tcs_01M5NAZVZBQF82H5C76P218XRE","modified_at":"2026-10-23T15:47:28.924690107Z","published_at":"2014-11-25T23:59:01.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9031","https://security-tracker.debian.org/tracker/CVE-2014-9031"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9031#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9031"}],"summary":"Cross-site scripting (XSS) vulnerability in the wptexturize function in WordPress before 3.7.5, 3.8.x before 3.8.5, and 3.9.x before 3.9.3 allows remote attackers to inject arbitrary web script or HTM"}