{"action":"Upgrade wordpress to 4.0.1+dfsg-1 or later.","affected":[{"fixed":"4.0.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.1+dfsg-1"],"id":"tcs_01M5NAZWN1PCYQPAEEPKZZ3ZR1","modified_at":"2026-10-23T15:47:35.509075935Z","published_at":"2014-11-25T23:59:02.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9032","https://security-tracker.debian.org/tracker/CVE-2014-9032"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9032","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9032"}],"summary":"Cross-site scripting (XSS) vulnerability in the media-playlists feature in WordPress before 3.9.x before 3.9.3 and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or HTML via u"}