{"action":"Upgrade wordpress to 4.0.1+dfsg-1 or later.","affected":[{"fixed":"4.0.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.1+dfsg-1"],"id":"tcs_01M5NAZXMDQ7FVHRH440379J0P","modified_at":"2026-10-23T15:47:31.629001650Z","published_at":"2014-11-25T23:59:05.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9034","https://security-tracker.debian.org/tracker/CVE-2014-9034"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9034#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9034"}],"summary":"wp-includes/class-phpass.php in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to cause a denial of service (CPU consumption) via a long p"}