{"action":"Upgrade wordpress to 4.0.1+dfsg-1 or later.","affected":[{"fixed":"4.0.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.1+dfsg-1"],"id":"tcs_01M5NAZY55ZYM3KX8Q1SW6AN8X","modified_at":"2026-10-23T15:47:34.837128516Z","published_at":"2014-11-25T23:59:06.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9035","https://security-tracker.debian.org/tracker/CVE-2014-9035"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9035#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9035"}],"summary":"Cross-site scripting (XSS) vulnerability in Press This in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or"}