{"action":"Upgrade clamav to 0.98.5+dfsg-1 or later.","affected":[{"fixed":"0.98.5+dfsg-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.98.5+dfsg-1"],"id":"tcs_01M5NB003QM0MN2AY88X15MCH2","modified_at":"2026-10-23T15:47:35.529434425Z","published_at":"2014-12-01T15:59:10.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9050","https://security-tracker.debian.org/tracker/CVE-2014-9050"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9050#Debian:14/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9050"}],"summary":"Heap-based buffer overflow in the cli_scanpe function in libclamav/pe.c in ClamAV before 0.98.5 allows remote attackers to cause a denial of service (crash) via a crafted y0da Crypter PE file."}