{"action":"Upgrade libksba to 1.3.2-1 or later.","affected":[{"fixed":"1.3.2-1","introduced":"0"}],"component":"libksba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.2-1"],"id":"tcs_01M5NB01EZW2XNSA62S0VGCHFP","modified_at":"2026-10-23T15:47:36.926005610Z","published_at":"2014-12-01T15:59:11.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9087","https://security-tracker.debian.org/tracker/CVE-2014-9087"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9087#Debian:13/libksba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9087"}],"summary":"Integer underflow in the ksba_oid_to_str function in Libksba before 1.3.2, as used in GnuPG, allows remote attackers to cause a denial of service (crash) via a crafted OID in a (1) S/MIME message or ("}