{"action":"Upgrade libreoffice to 1:4.3.3-2 or later.","affected":[{"fixed":"1:4.3.3-2","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:4.3.3-2"],"id":"tcs_01M5NB034E6XG6K62QJQJZWJ7P","modified_at":"2026-10-23T15:47:23.854578564Z","published_at":"2014-11-26T15:59:09.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9093","https://security-tracker.debian.org/tracker/CVE-2014-9093"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9093#Debian:14/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9093"}],"summary":"LibreOffice before 4.3.5 allows remote attackers to cause a denial of service (invalid write operation and crash) and possibly execute arbitrary code via a crafted RTF file."}