{"action":"Upgrade tcpdump to 4.6.2-3 or later.","affected":[{"fixed":"4.6.2-3","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.6.2-3"],"id":"tcs_01M5NB0688K7FE3CPMSKNHCV4A","modified_at":"2026-10-23T15:47:35.499264601Z","published_at":"2014-12-05T16:59:12.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9140","https://security-tracker.debian.org/tracker/CVE-2014-9140"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9140#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9140"}],"summary":"Buffer overflow in the ppp_hdlc function in print-ppp.c in tcpdump 4.6.2 and earlier allows remote attackers to cause a denial of service (crash) cia a crafted PPP packet."}