{"action":"Upgrade phpmyadmin to 4:4.2.12-2 or later.","affected":[{"fixed":"4:4.2.12-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.2.12-2"],"id":"tcs_01M5NB06X2ZNFB0AWPWYR1YXNN","modified_at":"2026-10-23T15:47:36.393875822Z","published_at":"2014-12-08T11:59:11.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9218","https://security-tracker.debian.org/tracker/CVE-2014-9218"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9218#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9218"}],"summary":"libraries/common.inc.php in phpMyAdmin 4.0.x before 4.0.10.7, 4.1.x before 4.1.14.8, and 4.2.x before 4.2.13.1 allows remote attackers to cause a denial of service (resource consumption) via a long pa"}