{"action":"Upgrade phpmyadmin to 4:4.2.12-2 or later.","affected":[{"fixed":"4:4.2.12-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.2.12-2"],"id":"tcs_01M5NB07DJCG1SD0MH889RKWH5","modified_at":"2026-10-23T15:47:31.984043496Z","published_at":"2014-12-08T11:59:13.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9219","https://security-tracker.debian.org/tracker/CVE-2014-9219"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9219#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9219"}],"summary":"Cross-site scripting (XSS) vulnerability in the redirection feature in url.php in phpMyAdmin 4.2.x before 4.2.13.1 allows remote attackers to inject arbitrary web script or HTML via the url parameter."}