{"action":"Upgrade ntp to 1:4.2.6.p5+dfsg-3.2 or later.","affected":[{"fixed":"1:4.2.6.p5+dfsg-3.2","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.6.p5+dfsg-3.2"],"id":"tcs_01M5NB0BJX38DVX0SJZ0FPVHDX","modified_at":"2026-08-27T12:47:33.638996383Z","published_at":"2014-12-20T02:59:02.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9295","https://security-tracker.debian.org/tracker/CVE-2014-9295"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9295","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9295"}],"summary":"Multiple stack-based buffer overflows in ntpd in NTP before 4.2.8 allow remote attackers to execute arbitrary code via a crafted packet, related to (1) the crypto_recv function when the Autokey Authen"}