{"action":"Upgrade ffmpeg to 2.4.4-1 or later.","affected":[{"fixed":"2.4.4-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.4-1"],"id":"tcs_01M5NB0C47YMDSR4KT7MXWHZNB","modified_at":"2026-10-23T15:47:34.583344826Z","published_at":"2014-12-09T23:59:14.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9316","https://security-tracker.debian.org/tracker/CVE-2014-9316"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9316#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9316"}],"summary":"The mjpeg_decode_app function in libavcodec/mjpegdec.c in FFMpeg before 2.1.6, 2.2.x through 2.3.x, and 2.4.x before 2.4.4 allows remote attackers to cause a denial of service (out-of-bounds heap acce"}