{"action":"Upgrade xen to 4.7.3-r7 or later.","affected":[{"fixed":"4.7.3-r7","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["4.7.3-r7"],"id":"tcs_01M5NB0DS5RFWW3TM232E5P5KK","modified_at":"2026-10-23T17:17:55.296693977Z","published_at":"2018-02-27T19:29:00.653Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-7541","https://security.alpinelinux.org/vuln/CVE-2018-7541"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-7541#Alpine:v3.5/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-7541"}],"summary":"An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1."}