{"action":"Upgrade otrs2 to 3.3.9-3 or later.","affected":[{"fixed":"3.3.9-3","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["3.3.9-3"],"id":"tcs_01M5NB0DXRR97Z0P1X0DPN6KCW","modified_at":"2026-08-27T12:47:36.784778803Z","published_at":"2014-12-19T15:59:18.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9324","https://security-tracker.debian.org/tracker/CVE-2014-9324"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9324","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9324"}],"summary":"The GenericInterface in OTRS Help Desk 3.2.x before 3.2.17, 3.3.x before 3.3.11, and 4.0.x before 4.0.3 allows remote authenticated users to access and modify arbitrary tickets via unspecified vectors"}