{"action":"Upgrade docker.io to 1.3.3~dfsg1-1 or later.","affected":[{"fixed":"1.3.3~dfsg1-1","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.3~dfsg1-1"],"id":"tcs_01M5NB0GJ7GMMTH1Y2GXTN3YR3","modified_at":"2026-10-23T15:47:24.041960520Z","published_at":"2014-12-16T18:59:16.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9358","https://security-tracker.debian.org/tracker/CVE-2014-9358"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9358#Debian:13/docker.io","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9358"}],"summary":"Docker before 1.3.3 does not properly validate image IDs, which allows remote attackers to conduct path traversal attacks and spoof repositories via a crafted image in a (1) \"docker load\" operation or"}