{"action":"Upgrade python2.7 to 2.7.9-1 or later.","affected":[{"fixed":"2.7.9-1","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.9-1"],"id":"tcs_01M5NB0GVD0QXWB6D8JF48B7R6","modified_at":"2026-08-27T12:47:31.114059844Z","published_at":"2014-12-12T11:59:07.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9365","https://security-tracker.debian.org/tracker/CVE-2014-9365"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9365","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9365"}],"summary":"The HTTP clients in the (1) httplib, (2) urllib, (3) urllib2, and (4) xmlrpclib libraries in CPython (aka Python) 2.x before 2.7.9 and 3.x before 3.4.3, when accessing an HTTPS URL, do not (a) check t"}