{"action":"Upgrade asterisk to 1:13.1.0~dfsg-1 or later.","affected":[{"fixed":"1:13.1.0~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:13.1.0~dfsg-1"],"id":"tcs_01M5NB0GZR4T0K44YD9QRBX5R8","modified_at":"2026-10-23T15:47:28.214661482Z","published_at":"2014-12-12T15:59:14.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9374","https://security-tracker.debian.org/tracker/CVE-2014-9374"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9374","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9374"}],"summary":"Double free vulnerability in the WebSocket Server (res_http_websocket module) in Asterisk Open Source 11.x before 11.14.2, 12.x before 12.7.2, and 13.x before 13.0.2 and Certified Asterisk 11.6 before"}