{"action":"Upgrade php5 to 5.6.34-r0 or later.","affected":[{"fixed":"5.6.34-r0","introduced":"0"}],"component":"php5","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["5.6.34-r0"],"id":"tcs_01M5NB0KPYJEAEWCHFRF250G1P","modified_at":"2026-10-23T17:24:50.862083804Z","published_at":"2018-03-01T19:29:00.293Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-7584","https://security.alpinelinux.org/vuln/CVE-2018-7584"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-7584#Alpine:v3.5/php5","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-7584"}],"summary":"In PHP through 5.6.33, 7.0.x before 7.0.28, 7.1.x through 7.1.14, and 7.2.x through 7.2.2, there is a stack-based buffer under-read while parsing an HTTP response in the php_stream_url_wrap_http_ex fu"}