{"action":"Upgrade krb5 to 1.12.1+dfsg-17 or later.","affected":[{"fixed":"1.12.1+dfsg-17","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.12.1+dfsg-17"],"id":"tcs_01M5NB0QXN4TXJK84KPJBGFZX4","modified_at":"2026-10-23T15:47:31.769196871Z","published_at":"2015-02-19T11:59:06.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9422","https://security-tracker.debian.org/tracker/CVE-2014-9422"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9422","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9422"}],"summary":"The check_rpcsec_auth function in kadmin/server/kadm_rpc_svc.c in kadmind in MIT Kerberos 5 (aka krb5) through 1.11.5, 1.12.x through 1.12.2, and 1.13.x before 1.13.1 allows remote authenticated users"}