{"action":"Upgrade mercurial to 3.4-1 or later.","affected":[{"fixed":"3.4-1","introduced":"0"}],"component":"mercurial","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4-1"],"id":"tcs_01M5NB0THZGJN357KZHJP53S5W","modified_at":"2026-10-23T15:47:32.563240281Z","published_at":"2015-03-31T14:59:03.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9462","https://security-tracker.debian.org/tracker/CVE-2014-9462"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9462","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9462"}],"summary":"The _validaterepo function in sshpeer in Mercurial before 3.2.4 allows remote attackers to execute arbitrary commands via a crafted repository name in a clone command."}