{"action":"Upgrade mediawiki to 1:1.19.20+dfsg-2.2 or later.","affected":[{"fixed":"1:1.19.20+dfsg-2.2","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.20+dfsg-2.2"],"id":"tcs_01M5NB0W21VKRJ77JMNNBS0JS2","modified_at":"2026-10-23T15:47:38.630668998Z","published_at":"2015-01-16T16:59:09.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9475","https://security-tracker.debian.org/tracker/CVE-2014-9475"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9475#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9475"}],"summary":"Cross-site scripting (XSS) vulnerability in thumb.php in MediaWiki before 1.19.23, 1.2x before 1.22.15, 1.23.x before 1.23.8, and 1.24.x before 1.24.1 allows remote authenticated users to inject arbit"}