{"action":"Upgrade rabbitmq-server to 3.4.1-1 or later.","affected":[{"fixed":"3.4.1-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.1-1"],"id":"tcs_01M5NB0XTWR4ZG7S3DKP2J746C","modified_at":"2026-10-23T15:47:39.752940469Z","published_at":"2015-01-20T15:59:08.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9494","https://security-tracker.debian.org/tracker/CVE-2014-9494"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9494#Debian:13/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9494"}],"summary":"RabbitMQ before 3.4.0 allows remote attackers to bypass the loopback_users restriction via a crafted X-Forwareded-For header."}