{"action":"Upgrade libpng1.6 to 1.6.16-1 or later.","affected":[{"fixed":"1.6.16-1","introduced":"0"}],"component":"libpng1.6","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.16-1"],"id":"tcs_01M5NB0YG6DAPFT465QSCWJKVY","modified_at":"2026-10-23T16:02:18.964397204Z","published_at":"2015-01-10T19:59:00.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9495","https://security-tracker.debian.org/tracker/CVE-2014-9495"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9495#Debian:13/libpng1.6","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9495"}],"summary":"Heap-based buffer overflow in the png_combine_row function in libpng before 1.5.21 and 1.6.x before 1.6.16, when running on 64-bit systems, might allow context-dependent attackers to execute arbitrary"}