{"action":"Upgrade libapache-poi-java to 3.10.1-2 or later.","affected":[{"fixed":"3.10.1-2","introduced":"0"}],"component":"libapache-poi-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.10.1-2"],"id":"tcs_01M5NB10JM8DP4NF9DN8Z1YG6Q","modified_at":"2026-10-23T15:47:37.802269002Z","published_at":"2015-01-06T15:59:05.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9527","https://security-tracker.debian.org/tracker/CVE-2014-9527"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9527#Debian:13/libapache-poi-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9527"}],"summary":"HSLFSlideShow in Apache POI before 3.11 allows remote attackers to cause a denial of service (infinite loop and deadlock) via a crafted PPT file."}