{"action":"Upgrade pillow to 2.6.1-2 or later.","affected":[{"fixed":"2.6.1-2","introduced":"0"}],"component":"pillow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.1-2"],"id":"tcs_01M5NB140EVPYB4BBFG4EM5YJC","modified_at":"2026-10-23T15:47:36.269355814Z","published_at":"2015-01-16T16:59:17.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9601","https://security-tracker.debian.org/tracker/CVE-2014-9601"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9601#Debian:13/pillow","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9601"}],"summary":"Pillow before 2.7.0 allows remote attackers to cause a denial of service via a compressed text chunk in a PNG image that has a large size when it is decompressed."}