{"action":"Upgrade ffmpeg to 7:2.5.1-1 or later.","affected":[{"fixed":"7:2.5.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.5.1-1"],"id":"tcs_01M5NB1487Y2AP9A79F26N7KP7","modified_at":"2026-10-23T15:47:33.013494600Z","published_at":"2015-01-16T20:59:00.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9602","https://security-tracker.debian.org/tracker/CVE-2014-9602"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9602","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9602"}],"summary":"libavcodec/xface.h in FFmpeg before 2.5.2 establishes certain digits and words array dimensions that do not satisfy a required mathematical relationship, which allows remote attackers to cause a denia"}