{"action":"Upgrade ffmpeg to 7:2.5.1-1 or later.","affected":[{"fixed":"7:2.5.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.5.1-1"],"id":"tcs_01M5NB14R9P5J5DJSJN5C14TGK","modified_at":"2026-10-23T15:47:36.905758684Z","published_at":"2015-01-16T20:59:01.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9603","https://security-tracker.debian.org/tracker/CVE-2014-9603"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9603#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9603"}],"summary":"The vmd_decode function in libavcodec/vmdvideo.c in FFmpeg before 2.5.2 does not validate the relationship between a certain length value and the frame width, which allows remote attackers to cause a"}