{"action":"Upgrade file to 1:5.21+15-1 or later.","affected":[{"fixed":"1:5.21+15-1","introduced":"0"}],"component":"file","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:5.21+15-1"],"id":"tcs_01M5NB15WPM55MY7SRYQF7YF8J","modified_at":"2026-10-23T15:47:30.807233883Z","published_at":"2015-01-21T18:59:07.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9621","https://security-tracker.debian.org/tracker/CVE-2014-9621"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9621","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9621"}],"summary":"The ELF parser in file 5.16 through 5.21 allows remote attackers to cause a denial of service via a long string."}