{"action":"Upgrade glance to 2014.1.3-12 or later.","affected":[{"fixed":"2014.1.3-12","introduced":"0"}],"component":"glance","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2014.1.3-12"],"id":"tcs_01M5NB16T94B2HSW532AH3ZZ7M","modified_at":"2026-10-26T16:01:21.337664613Z","published_at":"2015-01-23T15:59:06.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9623","https://security-tracker.debian.org/tracker/CVE-2014-9623"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9623#Debian:13/glance","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9623"}],"summary":"OpenStack Glance 2014.2.x through 2014.2.1, 2014.1.3, and earlier allows remote authenticated users to bypass the storage quota and cause a denial of service (disk consumption) by deleting an image in"}