{"action":"Upgrade vlc to 2.2.0~rc2-2 or later.","affected":[{"fixed":"2.2.0~rc2-2","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.0~rc2-2"],"id":"tcs_01M5NB180GT8X31NMBGXV16YGD","modified_at":"2026-10-23T16:01:02.438754490Z","published_at":"2020-01-24T22:15:12.520Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9628","https://security-tracker.debian.org/tracker/CVE-2014-9628"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9628#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9628"}],"summary":"The MP4_ReadBox_String function in modules/demux/mp4/libmp4.c in VideoLAN VLC media player before 2.1.6 allows remote attackers to trigger an unintended zero-size malloc and conduct buffer overflow at"}