{"action":"Upgrade vlc to 2.2.0~rc2-2 or later.","affected":[{"fixed":"2.2.0~rc2-2","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.0~rc2-2"],"id":"tcs_01M5NB18M9C58ZT7VR323R1ESY","modified_at":"2026-10-23T16:02:05.371179519Z","published_at":"2020-01-24T22:15:12.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9629","https://security-tracker.debian.org/tracker/CVE-2014-9629"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9629","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9629"}],"summary":"Integer overflow in the Encode function in modules/codec/schroedinger.c in VideoLAN VLC media player before 2.1.6 and 2.2.x before 2.2.1 allows remote attackers to conduct buffer overflow attacks and"}