{"action":"Upgrade patch to 2.7.1-7 or later.","affected":[{"fixed":"2.7.1-7","introduced":"0"}],"component":"patch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.7.1-7"],"id":"tcs_01M5NB19TW8TYFABRRN115X4GD","modified_at":"2026-10-23T16:02:06.464289357Z","published_at":"2017-08-25T18:29:00.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9637","https://security-tracker.debian.org/tracker/CVE-2014-9637"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9637","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9637"}],"summary":"GNU patch 2.7.2 and earlier allows remote attackers to cause a denial of service (memory consumption and segmentation fault) via a crafted diff file."}